iOS 1.46: stuck in Turkish


Hey… just upgraded to 1.46 on iOS on my iPhone Xs and my language (which should be English) is stuck on Turkish for some reason.



try changing the language via the iphone settings rather than mini metro itself and if youve aleady tried that :woman_shrugging:


Well I was going to say my iPhone’s language is English and always has been… but apparently Turkish is set as a secondary language. Not sure why/how… I have at points added the Turkish keyboard to my phone but never, to my knowledge, Turkish in the actual language settings. However, it was definitely secondary. I removed it and Mini Metro was still showing up in Turkish.

And I’ve now hard rebooted it, Turkish is (still) gone from the language settings… and Mini Metro is still displaying in Turkish.

So… weird overall.


I am also having this problem, but it’s displaying in Russian. Any word on how to fix this?


Me, too, although mine is stuck in Hungarian. Your experience seems to validate it’s something to do with the keyboard, though, because I do have the Hungarian keyboard installed. But language settings in the app and in iOS settings are both English :woman_shrugging:


Sorry all, I goofed when I pushed up the last update and it stripped out the en-GB localisation. The game uses en-GB as the fallback for any non-American English locale, and if it’s missing it goes down the list of iOS locales you have set on your phone. So if you have anything else in that list that Mini Metro recognises you’ll get that instead of English.

We have a fixed build up in review now. For now you can head to the options screen and manually set the locale to English (US).

Sorry about the hassle! I’m amending our build tools so it picks this up.


Thanks, Peter. Just as an FYI in my case it was Canadian English, not GB (in case that requires a separate update).


glad to know I wasn’t crazy… thanks for the update


Latest update I got did not fix this. I had to manually stumble through changing the language.