Mini Metro always starts in Chinese in iOS


#1

After updating to the latest version in Mini Metro, my language settings is now defaulted to Chinese/Mandarin without being able to change the language to english in iOS. Please advice and help. Thanks


#2

Is it refusing to change or is it you just don’t understand Mandarin to change it?


#3

My Mini Metro on iOS is set to Dutch but I can’t find an option to change the language.


#4

Great game, but my game is stuck with Japanese. :frowning: Any bug/fix or directions on how to change the options?


#5

Thanks for the heads up. We’ve had a few people mention it and we’ve got a fixed build in submission and will hopefully be out to you soon.


#6

If there are other languages listed other than English in Settings > General > Language and Region, the game has opted to use that language rather than English. If the other languages are deleted from Settings the game should default back to English.


#7

Same here my app is defaulted in Chinese but even if the slider says English. Just bought the game and to say the least it’s very disappointing to run into a bug within 2 minutes


#8

Good news, everyone! The update should be available now if you go to the App Store page or the Update Tab. Sorry for the trouble!


#9

Just change your iPad language.