[Solved] Only London available



when I start Mini Metro, I’m only able to play London. There are no options for other cities or screen settings. I can only turn on night mode and sound. I already unlocked other maps and was able to change the screen resolution before (e.g. last year).

I don’t know when exactly this happened, I’ve noticed it when the game updated itself on steam a couple of weeks ago.

It’s the same on two different notebooks, one with Ubuntu 14 and another with Ubuntu 16. Both have all the latest drivers and updates installed.

I purchased Mini Metro in October 2014 when it was beta.

Do you need any other information? Or I’m just too bad and need to transfer certain number of passengers to unlock other cities (my best score is 1400-ish)?

Thanks, merfis


Is the beta app still supported? dont think so, get the new one!


How do I do that? It’s already in my library.

“Your account already owns some of the above items, so you can’t purchase them again. You can purchase these items as a gift or adjust the contents of your cart to continue.”


mmm, weird, lets wait for admin answer then.


Wow, that’s super weird. Just so I have it all straight, are you playing on Steam on the default branch? And the city select screen doesn’t show any other cities except London, or is London the only one that’s unlocked? Please send me the log and I’ll take a look, at least it’ll show exactly what version it’s running.


Btw, what happenes if you reinstall it from the appstore, so, deinstall on phone, redownload from app store.


I was on the test branch for some reason :confused:. After I selected “none”, I have the options as before and I’m able to select the city. Thanks for the hint. You can close the thread.


Well, that wouldn’t have worked anyway as I don’t have the game on my phone.


Thanks for the reply, I’ll have to check what exactly we have up on the test branch! Sounds like it could be a demo build.